Test delays
Incident Report for loader.io
Resolved
Tests should be running normally now
Posted over 2 years ago. Nov 30, 2016 - 15:36 EST
Investigating
Some tests are being queued for longer than usual, we are investigating the cause of the slow-down
Posted over 2 years ago. Nov 30, 2016 - 14:36 EST