some load tests not running
Incident Report for loader.io
Resolved
Tests are running normally now
Posted almost 4 years ago. Jul 27, 2015 - 11:46 EDT
Monitoring
One of our load generation machines stopped responding this morning and has caused a few tests scheduled on it not to run. It has been removed from our fleet of load generators and affected tests should start running. We will be monitoring closely to make sure the issue is resolved.
Posted almost 4 years ago. Jul 27, 2015 - 11:21 EDT