test results not live-updating
Incident Report for loader.io
Resolved
test results are now coming through and updating live as the test runs
Posted almost 5 years ago. Dec 11, 2014 - 10:48 EST
Investigating
We are investigating an issue where test results do not update as the test runs. Tests are running and results do appear on page refresh.
Posted almost 5 years ago. Dec 11, 2014 - 09:16 EST