Testing queue delays

Incident Report for loader.io

Resolved

Database performance and test queue processing is back to normal
Posted Jan 28, 2026 - 09:27 EST

Monitoring

Test queues have caught up, and web interface and API appear to be functioning as expected now.
Posted Jan 28, 2026 - 00:44 EST

Investigating

We're investigating database performance issues that are causing intermittent errors and long page load times on the loader.io web interface, and delays in processing the load test queue.
Posted Jan 28, 2026 - 00:24 EST
This incident affected: API, Web Console, and Test Queue.