https tests not sending correct number of requests
Incident Report for
loader.io
Resolved
We rolled back a recent deploy, https tests should be behaving normally again.
Posted
Jan
20
,
2015
-
15:28
EST
Identified
Some tests against https endpoints are not sending the correct number of requests. We are currently working to resolve this issue.
Posted
Jan
20
,
2015
-
14:36
EST
×
Subscribe to Incident
Subscribe to updates for
https tests not sending correct number of requests
via . You'll receive .