Main database unreachable
Incident Report for
loader.io
Resolved
This incident has been resolved.
Posted
Dec
23
,
2021
-
00:10
EST
Monitoring
A replica has been promoted after Loader's primary database failed. Systems are functional and we continue to monitor closely
Posted
Dec
22
,
2021
-
08:29
EST
Investigating
We are investigating an issue connecting to Loader's primary database
Posted
Dec
22
,
2021
-
07:35
EST
This incident affected: API, Web Console, and Test Queue.
×
Subscribe to Incident
Subscribe to updates for
Main database unreachable
via . You'll receive .