loader.io website down
Incident Report for
loader.io
Resolved
This incident has been resolved.
Posted
Mar
15
,
2021
-
18:56
EDT
Monitoring
Systems are getting back to normal; we continue to monitor closely
Posted
Mar
15
,
2021
-
07:53
EDT
Investigating
We are investigating a problem with our website load balancers.
Posted
Mar
15
,
2021
-
05:56
EDT
This incident affected: API, Web Console, and Test Queue.
×
Subscribe to Incident
Subscribe to updates for
loader.io website down
via . You'll receive .