Bad Gateway errors
Incident Report for loader.io
Resolved
All web traffic is stable, so we are marking this resolved.
Posted about 2 months ago. Aug 26, 2019 - 12:39 EDT
Monitoring
A recent configuration change caused some of our web servers to stop responding. You may have seen HTTP 502 "Bad Gateway" errors from our web interface and API. The problem has been fixed and we will continue to monitor closely.
Posted about 2 months ago. Aug 26, 2019 - 06:01 EDT
This incident affected: API and Web Console.