unplanned maintenance
Incident Report for loader.io
Resolved
And we're back. Tests should be verifying and running as usual now.
Posted over 5 years ago. Jun 04, 2014 - 16:30 EDT
Identified
Our web and API are down right now because of a deploy gone wrong. We're working on getting operational again as soon as possible.
Posted over 5 years ago. Jun 04, 2014 - 16:18 EDT