Database server reboot
Incident Report for loader.io
Resolved
This incident has been resolved.
Posted about 5 years ago. Sep 28, 2014 - 02:48 EDT
Update
We're back up, but our queues are a little backed up, so tests may take a little longer to start for a bit.
Posted about 5 years ago. Sep 28, 2014 - 02:47 EDT
Monitoring
The server reboot is going to take longer than anticipated. We should be back around 8:15 AM EDT.
Posted about 5 years ago. Sep 28, 2014 - 02:34 EDT