Networking issue
Incident Report for loader.io
Resolved
One one our nodes inside of EC2, DNS was resolving EC2 hostnames to public IP addresses instead of internal ones, which prevented some of our internal systems from communicating properly. DNS is resolving properly again.
Posted about 5 years ago. Oct 04, 2014 - 08:00 EDT
Investigating
We are investigating a networking issue that is preventing some tests from running correctly.
Posted about 5 years ago. Oct 04, 2014 - 07:45 EDT