load test data collection errors
Incident Report for loader.io
Monitoring
We implemented a temporary fix last night, so scheduled tests should have run as expected. A permanent fix is now in place and all systems are operational. We will continue to monitor all systems closely.
Posted Mar 04, 2020 - 10:52 EST
Identified
We are investigating errors from our load test data collection service; systems are in maintenance mode while we address the underlying problem.
Posted Mar 03, 2020 - 20:08 EST
This incident affects: API, Web Console, and Test Queue.